Описание тега linux-headers

Файлы заголовков исходного кода Linux, их использование, установка, расположение и т. Д.
1 ответ

Безопасно ли удалять linux-образ командой autoremove?

Я побежал sudo apt-get autoremove и этот список пакетов подошел: The following packages will be REMOVED: fonts-horai-umefont fonts-wqy-microhei gnome-exe-thumbnailer icoutils libasn1-8-heimdal:i386 libcapi20-3 libcapi20-3:i386 libexif12:i386 libgd3:…
31 окт '14 в 04:28
3 ответа

Ubuntu 18.04 застрял на обновлении linux-header

Всякий раз, когда я пытаюсь обновить свою систему в Ubuntu 18.04, она останавливается: всякий раз, когда он достигает Setting up linux-headers-<version>-generic, Я не могу отменить обновление оттуда, но даже если вы и оставите его на несколько…
25 авг '18 в 12:23
0 ответов

Не могу установить программы или обновить

У меня есть Ubuntu Server 16.04, и теперь я не могу установить программу или обновление. Проблема: [email protected]:/var/www/html/airc# apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done You might …
26 сен '18 в 11:27
0 ответов

Ищите SSH-решение с вкладками для Linux(Ubuntu), сочетающее PuTTY/KiTTY, WinSCP и VcXsrv

Когда я использовал WinSSHTerminal, это был очень хороший инструмент для оконной машины для подключения многопользовательского сервера во время сеанса. Пожалуйста, проверьте https://www.youtube.com/watch?v=7zX7Uv--2Js Не могли бы вы предложить мне т…
1 ответ

Неопределенная ссылка на udev_new

В настоящее время я пытаюсь протестировать код на C++, написанный на Qt, и я скачал libudev, и он продолжает давать много "неопределенных ссылок на". Я следил почти за всеми постами по обновлению libudev, sudo apt-get install libudev0:i386 sudo ln -…
19 окт '18 в 01:25
0 ответов

Установите Ubuntu вдоль Windows 10

Я установил Ubuntu 14.04 вдоль Windows 10, но теперь я не могу войти в свои окна, и в настройках BIOS я не нашел никакой возможности решить эту проблему. Не могли бы вы мне помочь? С наилучшими пожеланиями
04 дек '18 в 07:14
0 ответов

Проблема с паралельным монитором

Я использую Ubuntu 18.4.1 с одним встроенным и двумя внешними мониторами. При нормальной загрузке (linux 4.15.0.44-generic) Ubuntu не загружается. Но все нормально, когда я использую linux 4.15.0.43-generic при загрузке.
30 янв '19 в 08:57
1 ответ

Как сохранить десятичный вывод в переменную

Я пишу сценарий оболочки в оболочке Bash. Я хочу сохранить десятичный вывод из команды ps -C firefox -o %mem,%cpu к переменной. Как я могу это сделать? Приведенная выше команда возвращает использование памяти и ЦП процесса Firefox.Я хочу, чтобы этот…
31 авг '18 в 14:57
0 ответов

Не удается найти мои сети Wi-Fi после установки Ubuntu

Я новичок в Ubuntu, я просто перешел на него из Windows. Я столкнулся с проблемой с моим Wi-Fi. Я не могу искать свои сети, но когда я делаю горячую точку с мобильного телефона, она работает нормально.Контроллер Ethernet: полупроводник realtek RTL81…
14 фев '19 в 11:31
0 ответов

Как скачать linux-headers-4.18.0-17-generic?

sudo apt установить linux-headers-$(uname -r) Reading package lists... Done Building dependency tree Reading state information... Done linux-headers-4.18.0-17-generic is already the newest version (4.18.0-17.18). linux-headers-4.18.0-17-generic set …
11 апр '19 в 04:09
0 ответов

Не могу установить linux-заголовки для Ubuntu 16.04

Я пытаюсь установить пакеты с помощью apt-get, и каждый раз, когда я пытаюсь установить что-либо, я получаю: [email protected]:~$ sudo apt-get install python3-pip Reading package lists... Done Building dependency tree Reading state information... Done …
27 окт '16 в 04:19
1 ответ

Лучшие результаты в файл

Я хочу добавить свой собственный заголовок к распечатке из этой команды и сохранить в файл:top -p 1198172,1198173,1198174.1198175,1198176,1198177,1198178 | awk '{print $1,"---",$9,"---",$10,"---",$12}'
17 авг '17 в 12:27
0 ответов

Как установить 32-битный питон в 64-битной Ubuntu

Я хочу установить 32-битный Python на мой 64-битный компьютер с Ubuntu. У меня уже есть Python на моей машине, которая является 64-битной версией. Так, как я могу удалить 64-битный Python и установить 32-битный Python.
06 июн '17 в 04:24
1 ответ

generic/include/config/rds/rdma.h': не каталог

Мне нужна помощь с Ubuntu 16.04 Я не могу установить какие-либо программы или даже выполнить обновление системы. $ sudo apt install -f Reading package lists... Done Building dependency tree Reading state information... Done The following packages wi…
0 ответов

Получение ошибок при попытке установить или удалить любую программу

sudo apt-get upgrade A ler as listas de pacotes... Pronto A construir árvore de dependências A ler a informação de estado... Pronto A calcular a actualização... Pronto 0 pacotes actualizados, 0 pacotes novos instalados, 0 a remover e 0 não actualiza…
20 янв '18 в 22:54
0 ответов

Windows 10 не загружается после установки Ubuntu 16.04

Я полностью очистил свой ноутбук и сначала установил Windows 10 в устаревшем BIOS. Я только что установил, он не имеет никаких драйверов. Позже я сделал двойную загрузку с Ubuntu 16.04. После установки Ubuntu он успешно загрузился в Ubuntu, но когда…
20 фев '18 в 13:50
2 ответа

Помогите найти linux/version.h

Я пытаюсь исправить старую программу. Предыдущие проблемы, с которыми я столкнулся, можно найти по адресу Missing modversions.h Когда я make программа дает мне следующую ошибку, kaodv-mod.c:22:27: fatal error: linux/version.h: No such file or direct…
15 дек '13 в 06:21
2 ответа

Попытка освободить место для некоторых обновлений, но нет проблем с зависимостями при попытке удалить / удалить

Я развертываюсь на моем сервере, используя ansible, часть из которых выполняет кучу команд "update" перед тем, как начать установку / обновление пакетов. Недавно я получил сообщение об ошибке дискового пространства, но, похоже, что он собирается по …
15 окт '18 в 10:02
1 ответ

Версия ядра Linux

Я использую Ubuntu Studio 18.04.2 (с расширенной поддержкой жизни). Эта ОС использует linux-образ (или заголовки, или модули, или инструменты) версии 4.15.0-50. Но... С помощью Synaptic Packages Manager мы можем загрузить и установить версию 5.0.n-n…
25 май '19 в 20:17
1 ответ

Невозможно найти пакет linux-headers-4.4.38-std-1

Я пытаюсь установить заголовки, чтобы vboxdrv работал, но я получаю следующую ошибку: Unable to locate package linux-headers-4.4.38-std-1
21 апр '17 в 10:04