CUDA расшифровывается как Compute Unified Device Architecture
0 ответов

На 16.04, как настроить встроенную графику, а не Nvidia GPU?

Я использую Ubuntu 16.04 на рабочем столе с чипом nvidia gpu. [email protected]:~ $ [email protected]:~ $ cat /etc/os-release NAME="Ubuntu" VERSION="16.04 LTS (Xenial Xerus)" ID=ubuntu ID_LIKE=debian PRETTY_NAME="Ubuntu 16.04 LTS" VERSION_ID="16.04" HOME_URL="http://…
17 июл '16 в 18:03
0 ответов

Не удалось добавить GPGKEY по адресу http://cuda-repo/repos/GPGKEY для ключей apt

Я пытаюсь установить JetPack-1.1.0 на свой ноутбук Ubuntu 14.04.2 x86_64. Когда установка была между%80 и%90, он предупреждал меня о installation of cuda-toolkit-6-5 cuda-cross-armhf-6-5 failed. to continue the installation please be sure these pack…
22 мар '15 в 22:31
4 ответа

Извлечение инструментария nvidia cuda и установка нового

Месяц назад я установил cuda 5.5 на Ubuntu 14.04 (которая не поддерживается для этой версии версии Ubuntu), и у меня это не получалось. Я хочу удалить то, что я установил ранее, и установить новый набор инструментов cuda 6.5, Итак, после ввода этого…
29 сен '14 в 10:55
0 ответов

Как установить CUDA 6.5 на Ubuntu 14.10?

При попытке установить CUDA 6.5 с файлом.deb, который предоставляется для 14.04 в Ubuntu 14.10, он указывает, что пакет 'cuda' не найден в хранилище. Причина этого, вероятно, в том, что официальной поддержки 14.10 нет. Я попытался установить новую C…
07 окт '14 в 15:03
4 ответа

Как установить CUDA-6.5 на Ubuntu 14.04?

Я работал с CUDA5.5, однако я хотел установить CUDA6.5, используя основной репозиторий, предоставленный nvidia. sudo dpkg -i cuda-repo-ubuntu1404_6.5-14_amd64.deb sudo apt-get update Но когда я пытаюсь установить CUDA, я получаю следующую ошибку. su…
07 окт '14 в 23:48
0 ответов

Не удалось установить CUDA

Я пытаюсь установить CUDA9.2 на WSL, и он застрял на "Загрузка новых файлов DKMS nvidia-396-396.37...". Последние несколько строк журнала: Setting up nvidia-396 (396.37-0ubuntu1) ... update-initramfs: deferring update (trigger activated) A modprobe …
14 авг '18 в 19:50
1 ответ

После установки правильного драйвера NVIDIA nvidia-smi все равно не может его найти. (Ubuntu 18.4)

Я пытаюсь настроить свою систему для CUDA, установив последние драйверы NVIDIA. Я уже установил драйверы, но все равно получаю ошибку при запуске nvidia-smi ~ nvidia-smi NVIDIA-SMI has failed because it couldn't communicate with the NVIDIA driver. M…
24 авг '18 в 17:18
1 ответ

i386-linux-gnu_EGL.conf: нет такого файла или каталога

Я использую Ubuntu 18.04 и всякий раз, когда я пытаюсь установить какое-либо программное обеспечение, такое как cuda, opencv..etc, я получаю следующее предупреждение: /sbin/ldconfig.real: Предупреждение: игнорирование файла конфигурации, который нел…
25 авг '18 в 22:52
0 ответов

Установите gcc 7.2 в Ubuntu 18.04

В настоящее время NVIDIA CUDA Toolkit 9.2 поддерживает только Gcc 7.2.0 для Ubuntu 17.10. Тем не менее, Ubuntu 18.04 поставляется с gcc 7.3.0 по умолчанию. Как я могу понизить версию gcc 7.3 до 7.2 или заставить работать CUDA 9.2 с gcc 7.3 в Ubuntu…
26 авг '18 в 06:05
2 ответа

Цикл входа, вероятно, из-за драйверов NVIDIA с установленной CUDA

Несколько дней назад я побежал sudo apt update + upgrade на моей Ubuntu 16.04. Я не делал этого около 2 месяцев. Тем временем я сменил видеокарту с GTX 1060 на GTX 1070. Когда сегодня я попытался войти в систему, я обнаружил, что вошел в раздражающи…
26 авг '18 в 14:42
3 ответа

Как установить CUDA 8.0 на Ubuntu 16.04 с Nvidia GeForce GTX 1080

Я пытаюсь установить CUDA 8.0 в Ubuntu 16.04 для Nvidia GeForce GTX 1080. У меня была установлена ​​CUDA 7.5, но она не совместима с GTX 1080. Я загрузил установщик.run со страницы разработчика Nvidia, но установил дает сбой и выводит следующее в nv…
28 сен '16 в 20:21
1 ответ

Настройка свежей установки Ubuntu для программирования - Nvidia, CUDA, NSight

У меня были трудности с настройкой среды для запуска определенного программного обеспечения, и все сводилось к тому, чтобы получить новый жесткий диск для установки Linux. Я пытаюсь изменить программное обеспечение под названием Cura, в частности, C…
24 ноя '14 в 06:35
3 ответа

Как установить драйверы NVIDIA и CUDA в Ubuntu?

У меня есть система с картой NVIDIA, которая имеет вычислительную поддержку 3,5+ по сравнению с https://developer.nvidia.com/cuda-gpus. Как установить драйверы CUDA и NVIDIA в Ubuntu, не загружая файлы.deb из NVIDIA?
20 сен '18 в 22:11
1 ответ

Gtx 1050 на вулканском языке: Xlib: расширение "NV-GLX" отсутствует на дисплее ":0"

Я все испортил, пытаясь поработать с Вулканом. Во время создания примеров и примеров, но во время выполнения библиотека использует встроенную графику (Intel UHD 620) вместо выделенной графической карты (Nvidia GTX 1050). После нескольких строк кода …
25 сен '18 в 20:54
1 ответ

Ошибка при загрузке драйвера NVIDIA и CUDA после переустановки

У меня есть компьютер с: Система: Ubuntu 14.04 GPU: NVIDIA GTX1080ti Около года назад я установил систему, а затем установил CUDA8.0 с драйверами NVIDIA на этот компьютер. Графический процессор и CUDA работали правильно до сегодняшнего дня, когда я …
26 сен '18 в 11:20
1 ответ

Как установить NVIDIA Cuda без EULA/ подсказок?

В настоящее время я устанавливаю с помощью следующих команд: sudo apt-get install linux-headers-`uname -r` curl -O "http://developer.download.nvidia.com/compute/cuda/6_5/rel/installers/cuda_6.5.14_linux_64.run" chmod +x cuda_6.5.14_linux_64.run sudo…
17 дек '14 в 23:31
1 ответ

CuPy - ошибка импорта - nvidia lib. не найдено

Я получаю следующую ошибку при попытке импортировать CuPy: Traceback (most recent call last): File "<stdin>", line 1, in <module> File "/usr/local/lib/python2.7/dist-packages/cupy/__init__.py", line 20, in <module> six.reraise(Impo…
05 окт '17 в 13:58
2 ответа

Почему установщик Ubuntu не может просто предварительно установить последнюю версию драйвера Nvidia?

Почему установщик Ubuntu не может просто предварительно установить последнюю версию драйвера Nvidia и драйверы CUDA? Я устал пытаться снова и снова и просто получать ошибки. Может кто-нибудь помочь?
18 янв '15 в 13:47
2 ответа

Установите CUDA 6.5 вместо 7.5

Я пытаюсь установить CUDA 6.5 (CUDA 7.5 не поддерживает мою видеокарту) и точно следую инструкциям в руководстве по началу работы. $ sudo dpkg -i cuda-repo-ubuntu1404_6.5-14_amd64.deb Обновите кэш репозитория Apt $ sudo apt-get update Установить CUD…
04 ноя '15 в 16:28
1 ответ

Невозможно использовать CUDA, NVIDIA GPU не обнаружен, Ubuntu 14.04

У меня убунту 14.04 и нвидия 660м. Я прочитал несколько похожих вопросов, но ни один из них не решил мою проблему. Моя проблема в том, что либо CUDA не обнаруживает мой GPU, либо я не могу войти в Ubuntu после перезагрузки. Вот что я сделал: Я испол…
30 июн '16 в 15:02