Описание тега sublime-text

Коммерческий кроссплатформенный текстовый редактор с графическим интерфейсом
1 ответ

Не может заставить возвышенный текст 3 работать на Ubuntu 14.04

Скачал разные версии и из разных мест, все еще не может заставить его работать 14.04. Я мог заставить его работать успешно на OS X и Ubuntu 12.04. drwxrwxrwx 5 root root 4096 Sep 5 17:14 ./ drwxr-xr-x 10 root root 4096 Aug 19 17:39 ../ drwxr-xr-x 3 …
1 ответ

Возвышенный текст 2 и less2css проблема

На Ubuntu 14.04 я установил Sublime Text 2 и плагин под названием less2css. Когда я пытаюсь сохранить, например MAIN.lessфайл сохранен, но не скомпилирован в MAIN.css, Возвышенное предупредил меня, что usr/bin/env node no such file or directory, Я н…
21 сен '14 в 14:29
1 ответ

Массовое изменение кодировки файлов / каталогов

По некоторым причинам многие файлы / каталоги на моем сервере не имеют кодировки UTF-8. Есть ли способ, которым я могу изменить эти файлы, чтобы они были UTF-8? Большинство файлов на сервере - это UTF-8. Можно ли как-нибудь исправить эти файлы, чтоб…
15 сен '16 в 21:36
2 ответа

Sublime Text 3 - Открытые файлы в браузере

Как создать связку Sublime Text, чтобы открыть веб-браузер Chrome для файлов HTML? На Windows я бы написал это: { "cmd": ["C:\Program Files\", "$file"] }
09 ноя '14 в 09:49
1 ответ

sudo apt-get upgrade - пакет sublime-text нужно переустанавливать?

Как я могу исправить ошибку возвышенного текста ниже: $ sudo apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done Ошибка: E: The package sublime-text needs to be reinstalled, but I can't find an ar…
12 ноя '16 в 08:16
1 ответ

Запустить терминал из Sublime Text2 не работает

У меня Xubuntu14.04. Я установил ниже плагин для запуска терминала. http://wbond.net/sublime_packages/terminal Но я получаю ошибку ниже всякий раз, когда я использую опцию "Открыть терминал здесь". У меня ниже настройки как для "по умолчанию", так и…
23 ноя '14 в 10:08
0 ответов

Sublime Text 3 - просмотр зависаний при запуске

Я недавно обновил Kubuntu 14.04 до 16.04, и теперь мой Sublime Text 3 зависает при запуске в полноэкранном режиме. Вы не можете изменить вкладки, не можете запустить управление пакетами, не можете открыть настройки,... кажется, полностью завис. Един…
16 сен '16 в 08:07
0 ответов

Можно ли преобразовать возвышенный текст или Emacs в нечто вроде bpython?

Я использую возвышенный текст 3, и мне это очень нравится, но, возможно, немного больше любви к bpython. Он определяет, какие библиотеки установлены, и имеет автозаполнение для кодов, которые ранее не были написаны в тексте. Если вы когда-либо испол…
0 ответов

Sublime Text 2 в Lubuntu показывает значок по умолчанию из системы

Я установил Sublime Text 2 от PPA в Lubuntu 16.10, и все работает нормально. Единственная проблема заключается в том, что Sublime Text отображает значок по умолчанию в списке окон панели: Есть идеи, как это исправить?
0 ответов

Как решить ошибку рукопожатия TLS?

Я пытался установить возвышенный текст на моем Ubuntu 18.04. Метод, который я пытался установить Sublime Text, заключается в переходе по этой ссылке в репозитории диспетчера пакетов Linux, но при выдаче apt update Err:8 https://download.sublimetext.…
1 ответ

Сделать быструю установку в качестве приложения по умолчанию для типа файла? (Например, Sublime от Ubuntu Software)

Итак, я установил Sublime Text из "Ubuntu Software", и я не могу открыть текстовые файлы с ним по умолчанию. Правый клик предлагает "Открыть с помощью другого приложения", и я могу выбрать Sublime, но я должен делать это каждый раз. Я вижу множество…
20 ноя '18 в 22:41
0 ответов

Как я могу дать SublimeText разрешение на запись для /var/www?

Прошел всего один день с тех пор, как я установил Ubuntu на свой компьютер, и сейчас я пытаюсь настроить свою личную локальную среду веб-разработки. Конечно, в будущем я собираюсь должным образом изучить все те правила доступа к файлам, которые вы д…
20 янв '16 в 22:41
3 ответа

Обновление Sublime text 3

Я хочу обновить Sublime Tex 3, скачал deb, но я получаю следующую ошибку: Breaks existing package 'sublime-text-installer' conflict: sublime-text () Как правильно обновить Sublime?
12 фев '16 в 06:25
1 ответ

Возвышенное раздражающее сообщение об ошибке

Это моя система сборки: { "cmd": ["gnome-terminal -e 'bash -c \"python -i -u $file;bash\"'"], "shell": true } По какой-то досадной причине я получаю эту ошибку в пространстве внизу Sublime 3, когда использую его: (gnome-terminal:8262): GLib-GIO-CRIT…
05 май '16 в 14:19
5 ответов

Как обновить Sublime Text-3 в Ubuntu 16.04?

Я установил Sublime Text-3,build- 3114, используя пакет.deb с официального сайта. Я использовал Sublime Text-3 ранее в Windows. В Windows мне удалось обновить только в Sublime Text-3, но в Ubuntu такой функциональности нет. Я уже установил несколько…
22 сен '16 в 12:37
0 ответов

Не удается сохранить файлы в Sublime Text 2

Как указано в заголовке, я не могу сохранить мои возвышенные текстовые файлы 2. Я пытался запустить gksudo subl команда и "Сохранить как", но безрезультатно. Любой другой обходной путь для этого? Что вызывает эту проблему? Консоль показывает: 'error…
22 июн '15 в 20:53
1 ответ

Невозможно запустить приложения через графический интерфейс

Я скачал, установил - Sublime Text 3, RStudio, VLC и т. Д., Используя официальные процедуры, упомянутые. Если я получаю доступ к этим программам через терминал, запустив их соответствующие двоичные файлы, это работает. Однако через GUI - когда я ищу…
17 июл '16 в 06:35
1 ответ

Помощь с возвышенным текстом на Ubuntu 16.04

Это ошибка, которая появляется, когда я пытаюсь обновить свою систему! /var/lib/apt/lists/ppa.launchpad.net_webupd8team_sublime-text-3_ubuntu_dists_xenial_main_binary-i386_Packages - open (13: permission denied), E:it wasn't possible to open the arc…
14 авг '16 в 23:12
1 ответ

Обновление sudo apt-get каждый раз показывает нежелательную текстовую строку

В Lubuntu 18.04.2 LTS, каждый раз, когда я бегу sudo apt-get update в командной строке есть строка, отображающая Hit:4 https://download.sublimetext.com apt/dev/ InRelease, [email protected]:~$ sudo apt-get update Hit:1 https://download.sublime…
13 апр '19 в 01:33
2 ответа

Проблема с возвышенным текстом и /var/www/html

Я установил Ubuntu 14.04 с MySQL и остальной лампы. Я создал файл с именем test.php в Sublime, и когда я пытаюсь сохранить этот файл, он говорит, что не может сохранить файл в var / www / html Я пытался выбрать пользователя:user /var/www но ничего н…
29 ноя '15 в 17:07