Каков наилучший способ устранения ошибки "разрешение на чтение" при включении /etc в резервную копию?

Возможный дубликат:
Как мне открыть Deja Dup от имени root?

Запуск Ubuntu 12.04 и использование встроенной утилиты резервного копирования (Deja-dup) для резервного копирования /home а также /etc каждую ночь.

Некоторые файлы в /etc потерпеть неудачу с read permission ошибка, потому что, очевидно, Backup работает под моей учетной записью, и у меня нет разрешения на их чтение.

Я делал это 11 октября, и это работало довольно хорошо; спас мой бекон пару раз.

Какой лучший способ перенастроить так /etc резервные копии запускаются успешно? Очевидно, я не хочу предоставлять моей учетной записи пользователя доступ для чтения к группе файлов, которые по какой-то причине недоступны. Есть ли хороший способ получить бэкап в sudo вместо того, чтобы работать от имени меня? Есть ли простой способ создать другую работу под рутом для резервного копирования /etc и вызвать его с помощью /cron?

0 ответов

Другие вопросы по тегам