Невозможно установить plasma-nm, возвращая ошибку "E: Подпроцесс /usr/bin/dpkg вернул код ошибки (1)". Пожалуйста помоги

Когда я пытаюсь установить плазменный нм через терминал,

sudo apt-get install plasma-nm

или выполнить autoremove

sudo apt-get autoremove, 

Я получаю следующую ошибку

Removing linux-image-4.8.0-46-generic (4.8.0-46.49) ...
dpkg: error processing package linux-image-4.8.0-46-generic (--remove):
 unable to securely remove '/lib/modules/4.8.0-46-generic/kernel/drivers/video/fbdev/sis/sisfb.ko': Not a directory
Errors were encountered while processing:
 linux-image-4.8.0-46-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)

1 ответ

Согласно предложениям, полученным от Zanna, я попытался переустановить 'linux-image-4.8.0-46-generic', используя

sudo apt install --reinstall linux-image-4.8.0-46-generic

а потом

sudo apt-get autoremove

Это решило мою проблему. Я мог бы удалить ненужные пакеты

Другие вопросы по тегам