lsb для Linux 16.04

Я попытался установить logmein Hamachi для Linux, но, поскольку файлы.deb больше не работают, я попытался установить его через файл.tgz, и, похоже, он работал до тех пор, пока я действительно не приступил к установке.

Когда я набираю:

pimmulder@PimPC:~/Desktop/logmein-hamachi-2.1.0.139-x64$ ./install.sh

Это говорит:

LogMeIn Hamachi needs lsb package

Может быть, кто-то может мне помочь.

2 ответа

Новейшая версия Hamachi больше не требует lsb.

" [Hamachi] теперь можно установить без [LSB] пакета".

Для решения этой проблемы необходим lsb-core, но этот пакет недоступен для прямой установки 16.04.
У меня была похожая проблема, и я скачал и установил пакет lsb-core для Ubuntu 14.04, и он работает.

Попробуй это:

sudo add-apt-repository "deb http://cz.archive.ubuntu.com/ubuntu trusty main" && sudo apt-get update && sudo apt-get install lsb-core
-y
Другие вопросы по тегам