Работающий Ubuntu 14.04 и недавно не могу скачать из центра программного обеспечения

Загрузка из центра программного обеспечения невозможна и получено это сообщение " authentication error"

Я перепробовал все предложения, но все еще не исправлен, мне было интересно, если кто-нибудь может мне помочь.

1 ответ

Это обычно происходит, когда у вас установлены PPA. PPA технически не поддерживаются в Ubuntu, поэтому лучше всего удалить PPA с помощью приложения Software & Updates.

Если вы хотите сохранить свои PPA, вы можете снять все PPA, а затем снова включить их (используя приложение, которое я упомянул), используя sudo apt update ; sudo apt upgrade каждый раз, чтобы узнать, какой из них вызывает проблему. Затем я бы порекомендовал использовать кнопку Удалить, чтобы полностью удалить этот PPA, а затем использовать sudo add-apt-repository (the ppa) читать это. Если неисправный PPA все еще не работает, удалите его и не используйте его.

Вы должны иметь возможность полностью игнорировать проблему аутентификации, используя sudo apt upgrade а потом y продолжить установку, даже если у вас нет полной аутентификации для пакетов. Это не особенно рекомендуется (!). Сначала я попробую описанный выше процесс.

Другие вопросы по тегам